S pen not working at all on my note 9

Ask a Question

I think I have a pretty unique problem. My samsung note 9 will not recognize my s pen no matter what. I have ordered a new one from Amazon, slipped it in the port and nothing. I have Googled and investigated everything. Tried resetting the s pen. Tried wiping cache. Tried resetting the whole phone. When I first turn the ohone on, I feel the vibration and the little menu pops up when I remove the s pen. The first time only. It even registers the little tip light on the screen. After that, nothing. The phone never finds it. Never acknowledges it. Never senses when I put it back or remove it until I restart the phone again. I have had pie and now android 10. Same issue. It is like the pen is not charging in the socket. I was thinking of finding someone who has a note 9 and trying to charge my pen in their phone. Have not found anyone yet. I tried my wife’s note 8 pen just to see if it sensed I was placing it in or removing it from my phone. It did not. All I am left with is there is a hardware issue with the charging inside the compartmenr. I have heard no one speak of this. Nor have I any idea how an s pen charges. Wirelessly I gather. I purchased the phone second hand so I don’t know if this problem has existed since inception. My pen looks authentic but even if it was not, I ordered one from Amazon, double checked the reviews and made sure it was Bluetooth. Still nothing. Any ideas?

Today 05:55 PM

Source

Sharing is caring!

Leave a Reply