Xiaomi Redmi Note 8 – messages are full

Xiaomi Android Phones

I have just acquired a: Xiaomi Redmi Note 8 Pro

I keep getting a “messages are full”; warning me that I can’t receive any more SMS until I’ve made room.

I don’t have many apps, photos or files loaded on the phone.

I have 2 SIM cards installed, however, it seems the phone tries to store my SMS messages onto my primary SIM card.

How can I get the phone to store SMS messages locally (64 GB memory) ?

I’ve looked under Messages → Settings, there’s no option to change the storage location for messages.

Many thanks.

Source

Sharing is caring!

Leave a Reply